search
top

O reparo do Yamaha A100a e o transistor falsificado


Creio que eu fui um dos primeiros, aqui no Brasil, a escrever sobre transistores e circuitos integrados falsificados, lá pelos idos de 1995, se a memória não me falha.

Muitos técnicos não acreditavam que isto pudesse acontecer e alguns não acreditam até hoje.

Resolvi reviver este tema, principalmente, para chamar atenção daqueles que estão chegando agora ao mundo da reparação e pensam que podem confiar de olhos fechados nos transistores e ci´s que compram por aí. Para um técnico inexperiente este é um grande problema que abala totalmente sua autoconfiança ao substituir uma peça danificada por outra nova, masque não funciona, não porque ele errou no diagnóstico, mas sim porque a peça nova era falsa ou de qualidade duvidosa.

< !div>
Em outubro de 2014, um amigo me pediu que reparasse seu amplificador Yamaha A100a.
Amplificador Yamaha A100a

Amplificador Yamaha A100a

Segundo ele “estava desarmando”. Coloquei o “bichinho” na bancada, tirei a tampa para inspecionar o estado gral e não vi nenhum sinal de catástrofe que denunciasse um curto “feroz”, nem mesmo um fusível aberto.

Liguei o dito cujo através de uma lâmpada série de 250W, por precaução, e pude apenas escutar, alguns segundos depois, o barulhinho de um rele armando ou desarmando.

Felizmente o projetista tinha amor a sua mãezinha querida e tinha pensado que algum dia alguém teria que reparar aquele equipamento e por isso, montou os transistores de saída no dissipador de forma que era bem fácil ter acessos aos seus terminais para realizar medidas.

Transistores de saida montados no dissipador

Transistores de saida montados no dissipador

Comecei medindo a tensão dos coletores e descobri que em um canal tinha-se 44V em um transistor e – 44V no outro.

Tratava-se então de uma fonte simétrica e, por conseguinte o amplificador era do tipo saída complementar com um transistor NPN e outro PNP.

Continuei medindo tensões nas bases e coletores e, eis que de repente encontro no emissor do PNP do canal B a mesma tensão do coletor (-44V).

Ops! Este transistor só pode estar em curto entre coletor e emissor.

Será que era só isso? Eu sei que eu sou um cara de sorte, mas estava muito bom para ser verdade e como diz o ditado: – quando a esmola demais o santo desconfia?

Hora de arregaçar as mangas e começar o trabalho pesado

Retirados os parafusos que prendiam os transistores ao dissipador foi só puxar as duas placas de circuito impresso plugadas a uma placa base e estava tudo ali, bem à mão para se trabalhar confortavelmente (estou começando a sentir certa simpatia pela mãezinha do projetista, uma boa senhora).

A medida dos transistores com o multímetro digital comprovou que apenas o 2SA1671 (PNP) do canal B apresentava curto coletor-emissor. Todos os outros transistores pareciam estar OK.

Antes de sair à cata do transistor e trocá-lo desesperadamente apelei para meu santo de devoção (São Google) a procura do manual de serviço ou pelo menos o esquema para ver se aquele curto no transistor poderia implicar em outros problemas.

Santo bom é assim mesmo, logo-logo veio a resposta. Não foi nem preciso fazer promessa.

O manual de serviço embora com boa qualidade gráfica era “meia-boca”; apenas o esquema sem nenhuma informação de tensão em ponto nenhum, mas já era melhor do que nada.

Uma analise cuidadosa do esquema me mostrou que o circuito excitador era feito pelo circuito integrado da NEC mPC 1270.

Agora acompanhe na parte do esquema que eu mostro abaixo a linha vermelha que mostra a junção dos dois resistores de emissor (R10 e R11) indo ao pino 5 do CI através do resistor R206 de 56K.

Esquema parcial do amplificador

Esquema parcial do amplificador

Com o circuito funcionando a tensão DC neste ponto deve ser bem próximo de zero volt porque este tipo de configuração acopla a saída diretamente ao alto falante e, obviamente, este não pode receber tensão DC (a menos que você deseje um som literalmente quente!).

Em princípio, isto me preocupou porque esta tensão de – 44V estaria indo diretamente ao pino 5 do CI através de R206, então, pensei, melhor trocá-lo por desencargo de consciência.

Optei por trocar também o outro transistor do par complementar, o 2SC4386.

Aqui neste ponto faço um parêntese para declarar que me precipitei ao julgar conveniente à troca do CI excitador, fato que só percebi mais tarde ao escrever o post

O amplificador possui um excelente circuito de proteção feito por um relé que desacopla a saída do amplificador (junção dos dois resistores de emissor) dos terminais dos alto falantes (ou dos fones) caso algum problema nos transistores de saída levasse tensão DC da fonte (positiva ou negativa) para estes terminais e, portanto esta tensão também não irá para o pino 5 do CI. No popular:- dei mole, trocando o CI à toa, mas agora está feito e não adianta mais chorar pelo leite derramado.

Comprando os transistores

Agora é que os problemas iriam começar de fato. O ideal seria trocar o par casado fornecido pela própria Yamaha, mas isso eu não consegui de jeito nenhum.  Vasculhei a Internet de cabo a rabo e acabei optando por comprar os transistores na Itália, embora não fossem par casado como desejado. Sugeri ao dono do aparelho que seria melhor comprar logo dois pares de cada para guardar para o caso de ocorrer algum problema no futuro e assim, ganhava-se tempo e economizava-se no frete. E assim foi feito.

O pedido foi enviado pelo vendedor no dia 30 de outubro de 2014 e chegou às minhas mãos somente no final de janeiro.

Hora de arregaçar as mangas – parte II

Baixei o amplificador da prateleira onde “dormia” e em poucos minutos a troca do CI e dos transistores estava pronta.

Liguei o dito cujo através da lâmpada série e como não saiu nenhuma fumacinha nos primeiros 30 segundos, relaxei um pouco e comecei a fazer algumas medidas de tensão.

O esquema não tinha nenhuma informação a este respeito, como já, disse e a ideia seria fazer uma comparação entre as leituras do canal A (que estava bom) e o canal B onde havia sido feita a troca dos transistores.

Comecei medindo os Vbe de cada transistor. As leituras rondaram valores em torno de 0,578 V para cada um, o que indicava que parecia estar tudo bem.

A seguir medi a tensão entre o positivo de cada terminal dos falantes e os emissores que seria o mesmo que medir a tensão sobre os resistores de emissor. As leituras deram valores bem próximos de zero volt o que era um bom sinal.

Ao mesmo tempo em que eu media as tensões, ia monitorando com o termômetro “dedal” a temperatura dos transistores. Foi quando percebi que o 2SC4386, que também havia sido trocado embora estivesse bom, estava muito mais quente que os demais.

Resolvi medir o Vbe dele e já estava próximo de 0,45V o que indicava que o transistor já estava chegando à região de corte.

Desliguei tudo, deixei esfriar por uns dez minutos e voltei a ligar, mas agora mantendo o voltímetro entre base e emissor do 2SC4386 “esquentador”.

A tensão começava normal e ia caindo gradativamente. Isto não era normal, precisava ser investigado.

Retirei a placa do lugar, investiguei todos componentes e fiz medidas ôhmicas comparativas entre um canal e o outro e tudo parecia igual.

O que poderia estar provocando aquele comportamento esdrúxulo no transistor?

Lembrei que eu havia trocado aquele transistor sem necessidade real e sim para seguir a regra que no caso de pares deve-se trocar os dois, mesmo que um deles esteja bom.

Decidi medir o hfe de cada um (o novo e o original). Os valores deram bem próximos (15 e 18), portanto nada que justificasse o problema.

Quer saber de uma coisa, pensei eu, vou colocar o transistor original de volta no lugar, já que ele está bom, e ver o que acontece.

Será que você adivinharia o que aconteceu?

Isso mesmo que você está pensando, o transistor original não aqueceu e o Vbe se manteve estável e com um valor bem próximo ao do transistor no canal A.

Moral da história: – só poderia ser transistor novo falsificado ou refugo de produção.

Olhando atentamente o “mardito” (como dizem os mineiros) percebi que ele não tinha o logo da Sanken como outro. Estranho, não acham?

O amplificador tocou por mais de quatro horas sem que os transistores aquecessem demasiadamente.

Fiz algumas observações no sinal de saída com o osciloscópio e agora só entregar ao dono e receber o din-din.

Até sempre.

 

Técnico em eletrônica formado em 1968 pela Escola Técnica de Ciências Eletrônicas, professor de matemática formado pela UFF/CEDERJ com especialização em física. Atualmente aposentado atuando como técnico free lance em restauração de aparelhos antigos, escrevendo e-books e artigos técnicos e dando aula particular de matemática e física.

banner ad

2 Responses to “O reparo do Yamaha A100a e o transistor falsificado”

  1. Rafael Paulino disse:

    Existe uma forma pratica de fazer o ajuste de corrente de repouzo e do ajuste de bias,nos aplificadores quando nao se tem acesso aos valores de fabrica??

    • paulobrites disse:

      Olá Rafael
      Desculpe por demorar a te responder O e-mail se misturou com outros e eu acabei esquecendo.
      Tem sim, eu vou preparar um pequeno tutorial sobre isto e publico no blog por estes dias.
      Abraços

Deixe seu comentário

top